Thursday, August 14, 2008

Bear Lake Family Reunion

Yesterday, I was busy editing some wedding/bridal pictures I took recently and didn't get a post in. The first pictures I posted on this blog (August 12th) are all from a reunion with my brothers and sisters a week ago. We met up at Bear Lake, UT. And aside from a terrible illness from the dark side that attacked my family in the middle of the night the night before we left (trust me--you don't want the details), we had a fantastic time together. On day one, the men spent some time helping Aaron work on his new home while the women corralled the kids. Day two we spent on the water and beach and just together in general. Day three we shot off air rockets and got ready to leave. What great fun! Enjoy the photos. I am so glad I get to share them now.











7 comments:

Laurel C. said...

These are beautiful pictures, Gayle! I am so glad you shared them. I'm excited that you've started a blog! :)

davidandnatalie said...

Amazing pictures!! I too am excited to see that you've started a blog. I can't wait to see future posts and many more beautiful pictures!

March Mom said...

Thanks for being the first "commenters!!"

Stephanie said...

I was excited to hear you have created a blog. I have seen some of your pictures in the past and knew you would be putting up some great stuff. However, for some reason I cannot view your pictures. Leon says they are "broken links", whatever that means. I'd love to see them!

March Mom said...

Stephanie--I am so new to this blogging thing that I don't even know where to start fixing the problem. If you see this comment and are still having a problem--let me know here. Meanwhile, I will try to figure out what the problem is and how to fix it. I guess trial and error is one of the best ways to learn. Has anyone else had this problem with their blog? Any suggestions?

Laurel C. said...

I can see the pictures just fine as of Saturday night. I think the problem is on Stephanie's end.

Stephanie said...

What?! I can see the first picture in the "living room", but none of the others. I'll see if Leon has any suggestions. I've never had an issue like this before.